SW1:
u t m
sys
sys SW1
vlan 1
vlan 2
interface Vlanif1
ip address 192.168.5.1 24
interface Vlanif2
ip address 192.168.1.1 255.255.255.0
vrrp vrid 1 virtual-ip 192.168.1.254
vrrp vrid 1 priority 200
vrrp vrid 1 preempt-mode timer delay 20
vrrp vrid 1 track interface GigabitEthernet0/0/1 reduced 100
interface GigabitEthernet0/0/1
port link-type access
interface GigabitEthernet0/0/2
port link-type trunk
port trunk allow-pass vlan 2 to 4094
ip route-static 0.0.0.0 0.0.0.0 192.168.5.2
SW2:
u t m
sys
sys SW2
vlan 2
interface Vlanif1
ip address 192.168.10.1 24
interface Vlanif2
ip address 192.168.1.2 255.255.255.0
vrrp vrid 1 virtual-ip 192.168.1.254
vrrp vrid 1 priority 150
interface GigabitEthernet0/0/1
port link-type access
interface GigabitEthernet0/0/2
port link-type trunk
port trunk allow-pass vlan 2 to 4094
ip route-static 0.0.0.0 0.0.0.0 192.168.10.2
SW3:
u t m
sys
sys SW3
vlan 2
interface Ethernet0/0/1
port link-type access
port default vlan 2
interface GigabitEthernet0/0/1
port link-type trunk
port trunk allow-pass vlan 2 to 4094
interface GigabitEthernet0/0/2
port link-type trunk
port trunk allow-pass vlan 2 to 4094
R1:
u t m
sys
sys R1
interface GigabitEthernet0/0/1
ip address 192.168.5.2 24
interface GigabitEthernet0/0/2
ip address 192.168.10.2 24
interface LoopBack0
ip address 1.1.1.1 255.255.255.0
ip route-static 192.168.1.0 255.255.255.0 192.168.5.1
ip route-static 192.168.1.0 255.255.255.0 192.168.10.1 preference 100
查看SW1:dis vrrp
查看SW2:dis vrrp
查看路由器:dis vrrp routing-table
原文地址:https://blog.51cto.com/8949466/2386874